CVE-2022-2185:GitLab 远程代码执行漏洞

t01cf389cac9a6ab91a

0x01   漏洞简述

2022年07月01日,360CERT监测发现GitLab官方发布了GitLab的风险通告,漏洞编号为CVE-2022-2185,漏洞等级:严重,漏洞评分:9.9

GitLab是一个用于仓库管理系统的开源项目,其使用Git作为代码管理工具,可通过Web界面访问公开或私人项目。

对此,360CERT建议广大用户及时将GitLab升级到最新版本。与此同时,请做好资产自查以及预防工作,以免遭受黑客攻击。

0x02   风险等级

360CERT对该漏洞的评定结果如下

评定方式等级
威胁等级严重
影响面广泛
攻击者价值
利用难度
360CERT评分9.9

0x03   漏洞详情

CVE-2022-2185: GitLab远程代码执行漏洞

CVE: CVE-2022-2185

组件: GitLab

漏洞类型: 代码执行

影响: 服务器接管

简述: 该漏洞存在于GitLab社区版(CE)和企业版(EE)中,授权用户可以导入恶意制作的项目导致远程代码执行。

0x04   影响版本

组件影响版本安全版本
GitLab CE/EE 14.0版本14.10.5
GitLab CE/EE 15.0版本15.0.4
GitLab CE/EE 15.1版本15.1.1

0x05   修复建议

通用修补建议

根据影响版本中的信息,排查并升级到安全版本

0x06   产品侧解决方案

若想了解更多产品信息或有相关业务需求,可移步至http://360.net。

360安全分析响应平台

360安全大脑的安全分析响应平台通过网络流量检测、多传感器数据融合关联分析手段,对该类漏洞的利用进行实时检测和阻断,请用户联系相关产品区域负责人获取对应产品。

t01cf89977f13be2eff

360安全卫士

Windows用户可通过360安全卫士实现对应补丁安装、漏洞修复、恶意软件查杀,其他平台的用户可以根据修复建议列表中的安全建议进行安全维护。

360CERT建议广大用户使用360安全卫士定期对设备进行安全检测,以做好资产自查以及防护工作。

t0171f9ef7013bfdda9

360安全卫士团队版

用户可以通过安装360安全卫士并进行全盘杀毒来维护计算机安全。360CERT建议广大用户使用360安全卫士定期对设备进行安全检测,以做好资产自查以及防护工作。

t010390805f5f3b4417

360本地安全大脑

360本地安全大脑是将360云端安全大脑核心能力本地化部署的一套开放式全场景安全运营平台,实现安全态势、监控、分析、溯源、研判、响应、管理的智能化安全运营赋能。360本地安全大脑已支持对相关漏洞利用的检测,请及时更新网络神经元(探针)规则和本地安全大脑关联分析规则,做好防护。

t01bff90448861f05b2

0x07   时间线

2022-06-30 Gitlab官方发布通告

2022-07-01 360CERT发布通告

0x08   参考链接

1、 https://about.gitlab.com/releases/2022/06/30/critical-security-release-gitlab-15-1-1-released/

本文由360CERT安全通告原创发布
转载,请参考转载声明,注明出处: https://www.anquanke.com/post/id/275796

主题测试文章,只做测试使用。发布者:1869,转转请注明出处:https://community.anqiangkj.com/archives/18713

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
上一篇 2022年7月1日 下午3:19
下一篇 2022年7月2日 下午3:14

相关推荐